Tagi: problem bf3 

AutorWątek: Problem z Battlefield 3  (Przeczytany 11440 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline thetokz

  • delikatnie przybrudzony
  • **
  • Wiadomości: 22
  • Brud/Czysty: +3/-0
Odp: Problem z Battlefield 3
« Odpowiedź #15 dnia: 26 Październik , 2011, 00:26:48 am »
Hmm, o ile się nie mylę to:
Karta D-Link DGE-528T Gigabit Ethernet Adapter

+ do tego w zakładce karta sieciowa widnieje jeszcze:
ESLvnic Virtual Network 32Bit
oraz
Realtek PCIe GBE Familly Controller.

Poważnie, nie wiem co robić. Przecież nie będę całęgo komputera wymieniał - nie stać mnie na to  :facepalm:


Post scalony : 26 Październik , 2011, 07:28:08 am
Szukając informacji w necie o tym problemie trafiłem na wiele rozwiązań. Wydaje mi się, że nie jest to wina sprzętu tylko sterów/systemu. Nagle 20% graczy zepsułby się ram albo zasilacz?  :stinky:

Po powrocie do domu spróbuję tego sposobu:

Click on window start button
In the search window type the following dxsetup, you will see a dxsetup.exe in the list click on it.
Follow the directions and it will go out and update you direct x files. You don’t even have to restart you PC.
I hope it works for you, because it is working for me.

Podobno wielu osobom pomógł - więc wklejam, może pomoże komuś jeszcze.
Ja sprawdzę po pracy.
« Ostatnia zmiana: 26 Październik , 2011, 07:28:08 am wysłana przez thetokz »

Offline M4niac

  • klei sie od brudu
  • *****
  • Wiadomości: 226
  • Brud/Czysty: +130/-162
    • Status GG
  • Obserwowany
Odp: Problem z Battlefield 3
« Odpowiedź #16 dnia: 26 Październik , 2011, 08:41:37 am »
Tu był ten temat :
http://g4g.pl/forum/ogolnie-o-grze-228/bf3-wywala-z-gry/30/

Ludzie czytajcie forum kto szuka nie bładzi opisywałem ten problem juz . Trzeba zrobic upgrade biosu w karcie graficznej . Jeżeli masz tą karte GV-N560OC-1GI  to tu masz bios nowy do niej
http://www.gigabyte.pl/products/page/vga/gv-n560oc-1gi/download/bios
Ja miałem to samo a po upgrade biosu problem nie występuje.

UWAGA !
1) Sciagasz ze strony producenta u mnie to jest Gigabyte odpowiednio na stronie wybieram produkty/karty graficzne/do pobrania / bios
2)Na pudełku od karty lub samej karcie masz dokladny model u mnie to GV-N560OC-1GI
3)Po sciagnieciu biosu w katalogu mialem 4 rozne wersje biosu dla tego modelu karty w zaleznosci od rodzaju kosci pamieci
4)Odpalasz plik autoflash (jest w biosie ktory sciagles)jako administrator i on sobie dobiera odpowiednia wersje biosu sposrod tych sciagnietych
5) Po chwili pisze ze wszystko przebieglo oki cala operacja trwa 10 sekund - potem restart kompa

Post scalony : [time]26 Październik , 2011, 09:38:13 am[/time]
Cytuj
Taki błąd występuje jeśli coś podkręcasz i zrobiłeś to źle lub masz uszkodzony ram


Dokładnie masz racje w tym przypadku bład popełniła firma Gigabyte przetaktowywując zegar z 822 na 900 MHz zapomnieli podnieść napiecie rdzenia o setne volta stąd to zawieszanie.Bios zawiera poprawke ktora rozwiązuje problem
« Ostatnia zmiana: 26 Październik , 2011, 09:47:31 am wysłana przez M4niac »

Offline thetokz

  • delikatnie przybrudzony
  • **
  • Wiadomości: 22
  • Brud/Czysty: +3/-0
Odp: Problem z Battlefield 3
« Odpowiedź #17 dnia: 26 Październik , 2011, 10:36:20 am »
Dziękuję! Po powrocie do domu od razu zabieram się za wykonanie Twoich rad.
I przepraszam, ale wiesz jak to jest gdy na coś się napalasz i  :dickhead:

Offline M4niac

  • klei sie od brudu
  • *****
  • Wiadomości: 226
  • Brud/Czysty: +130/-162
    • Status GG
  • Obserwowany
Odp: Problem z Battlefield 3
« Odpowiedź #18 dnia: 26 Październik , 2011, 11:11:56 am »
Twoja karta to GIGABYTE GEFORCE GTX 560 TI 1024MB DDR5/256BIT to jest ta wersja 900 mhz bo nie napisales ?
« Ostatnia zmiana: 26 Październik , 2011, 11:18:40 am wysłana przez M4niac »

Offline thetokz

  • delikatnie przybrudzony
  • **
  • Wiadomości: 22
  • Brud/Czysty: +3/-0
Odp: Problem z Battlefield 3
« Odpowiedź #19 dnia: 26 Październik , 2011, 12:16:44 pm »
Twoja karta to GIGABYTE GEFORCE GTX 560 TI 1024MB DDR5/256BIT to jest ta wersja 900 mhz bo nie napisales ?

GIGABYTE GEFORCE GTX 560 TI 1024MB DDR5/256BIT DVI/HDMI PCI-E (900/4000) (WER. OC) (GV-N560OC-1GI)
« Ostatnia zmiana: 26 Październik , 2011, 12:18:39 pm wysłana przez thetokz »

Offline M4niac

  • klei sie od brudu
  • *****
  • Wiadomości: 226
  • Brud/Czysty: +130/-162
    • Status GG
  • Obserwowany
Odp: Problem z Battlefield 3
« Odpowiedź #20 dnia: 26 Październik , 2011, 12:50:44 pm »
Czyli ta sama co u mnie więc juz wiesz co masz zrobić   :one:

Offline thetokz

  • delikatnie przybrudzony
  • **
  • Wiadomości: 22
  • Brud/Czysty: +3/-0
Odp: Problem z Battlefield 3
« Odpowiedź #21 dnia: 26 Październik , 2011, 13:06:51 pm »
Jeszcze 2h roboty i pędzę do domu bawić się w/g Twoich zaleceń z biosem!
 :jedi:

Post scalony : [time]26 Październik , 2011, 13:22:21 pm[/time]
Wiem, że to  :facepalm: ale:
1) Sciagasz ze strony producenta u mnie to jest Gigabyte odpowiednio na stronie wybieram produkty/karty graficzne/do pobrania / bios

Wchodzę na gigabyte.pl > Produkty > Karty Graficzne > i za cholere nie widzę tu do pobrania  :okulary2: Tzn, widzę po prawej Multimedia do pobrania ale tam są rzeczy typu: Flash DEMO & Wallpaper Download...




Post scalony : [time]26 Październik , 2011, 13:25:54 pm[/time]
http://www.gigabyte.pl/products/page/vga/gv-n560oc-1gi/download/bios o tym mówiłeś M4niac ?:D
« Ostatnia zmiana: 26 Październik , 2011, 13:28:00 pm wysłana przez thetokz »

Offline M4niac

  • klei sie od brudu
  • *****
  • Wiadomości: 226
  • Brud/Czysty: +130/-162
    • Status GG
  • Obserwowany
Odp: Problem z Battlefield 3
« Odpowiedź #22 dnia: 26 Październik , 2011, 13:50:40 pm »
Tamte wskazówki były ogólnie dla wszystkich  :-P  a poniżej zrobię indywidualnie dla Ciebie  ;-)

Masz taką samą karte jak ja wiec zrób krok po kroku :

1.Ściągasz ten bios
http://www.gigabyte.pl/products/page/vga/gv-n560oc-1gi/download/bios
2.Po sciagnieciu biosu w katalogu masz 4 rozne wersje biosu (F6、F13、F22、F31) dla tego modelu karty w zaleznosci od rodzaju kosci pamieci
3)Odpalasz plik autoflash (jest w biosie ktory sciagles)jako administrator i on sobie dobiera odpowiednia wersje biosu sposrod tych sciagnietych
4) Po chwili pisze ze wszystko przebieglo oki cala operacja trwa 10 sekund - potem restart kompa
« Ostatnia zmiana: 26 Październik , 2011, 13:52:14 pm wysłana przez M4niac »

Offline thetokz

  • delikatnie przybrudzony
  • **
  • Wiadomości: 22
  • Brud/Czysty: +3/-0
Odp: Problem z Battlefield 3
« Odpowiedź #23 dnia: 26 Październik , 2011, 14:19:43 pm »
Mhm,  :thx:
Jak zadziała i będziesz w pobliżu Warszawy koniecznie musimy to opić  :-D

Post scalony : 26 Październik , 2011, 15:42:51 pm
Poddaje się. Zrobiłem wszystko jak napisałeś. Fakt, nie wykrzaczyła się po 5 minutach tylko 25  :051:
Już nie wiem co robić ...
« Ostatnia zmiana: 26 Październik , 2011, 15:42:51 pm wysłana przez thetokz »

Offline M4niac

  • klei sie od brudu
  • *****
  • Wiadomości: 226
  • Brud/Czysty: +130/-162
    • Status GG
  • Obserwowany
Odp: Problem z Battlefield 3
« Odpowiedź #24 dnia: 26 Październik , 2011, 15:55:50 pm »
To juz nie wina karty przez upgradem biosu mialem freeze w bf3 co 5 - 10 minut po upgrade gralem kilka razy po 4 godziny i nic sie nie dzialo . Sprawdz jeszcze najnowszym memtestem pamiec ram
http://www.memtest.org/#downiso

Post scalony : 26 Październik , 2011, 16:02:01 pm
A czy problem nie tkwi w tym ze masz 4 gb ramu a system windows 7 32 bit ? On wykrywa tylko 3gb ramu o ile sie nie myle. Moze powinienes miec win 7 x 64 bit ja mam taki i po upgrade biosu karty nic mi sie nie zawiesza
« Ostatnia zmiana: 26 Październik , 2011, 16:02:01 pm wysłana przez M4niac »

Offline thetokz

  • delikatnie przybrudzony
  • **
  • Wiadomości: 22
  • Brud/Czysty: +3/-0
Odp: Problem z Battlefield 3
« Odpowiedź #25 dnia: 26 Październik , 2011, 17:32:55 pm »
Szczerze? W weekend miałem formatować kompa, ale skoro jest to jedna z szans - przeinstaluję system wieczorkiem na x64 .. jak to nie pomoże - to nie mam już pojęcia o co chodzi  :facepalm:


Offline daxon1987pl

  • czysty jak zad źrebaka
  • *
  • Wiadomości: 1
  • Brud/Czysty: +0/-0
  • Obserwowany
Odp: Problem z Battlefield 3
« Odpowiedź #26 dnia: 26 Październik , 2011, 17:57:24 pm »
ja widze inny problem :
AMD PHENOM II X4 955 QUAD CORE AM3 @BE
GOODRAM DDR3 4096MB PC1333 CL9
GIGABYTE GEFORCE GTX 560 TI 1024MB DDR5/256BIT
SAMSUNG 500GB HD502HJ 7200 SATAII 16MB
ASUS M4A88T-V EVO/USB3
Windows 7 32bit - jak ma zainstalowac najnowsze stery skoro ma system tylko 32bity na tak dobry sprzet? system mu swiruje jak mojemu koledze w becie.

Offline thetokz

  • delikatnie przybrudzony
  • **
  • Wiadomości: 22
  • Brud/Czysty: +3/-0
Odp: Problem z Battlefield 3
« Odpowiedź #27 dnia: 26 Październik , 2011, 18:04:15 pm »
ja widze inny problem :
AMD PHENOM II X4 955 QUAD CORE AM3 @BE
GOODRAM DDR3 4096MB PC1333 CL9
GIGABYTE GEFORCE GTX 560 TI 1024MB DDR5/256BIT
SAMSUNG 500GB HD502HJ 7200 SATAII 16MB
ASUS M4A88T-V EVO/USB3
Windows 7 32bit - jak ma zainstalowac najnowsze stery skoro ma system tylko 32bity na tak dobry sprzet? system mu swiruje jak mojemu koledze w becie.

Jeszcze dziś będzie Windows 7 64bit, mam nadzieję że to pomoże - dzięki za sugestię !  :thx:

Offline M4niac

  • klei sie od brudu
  • *****
  • Wiadomości: 226
  • Brud/Czysty: +130/-162
    • Status GG
  • Obserwowany
Odp: Problem z Battlefield 3
« Odpowiedź #28 dnia: 26 Październik , 2011, 18:56:13 pm »
1.Zaktualizowany bios od karty masz to na pewno pomoglo (u mnie po tej operacji nic sie nie zawiesza)
2.Zainstaluj windowsa 7 x 64 bit
3.Zainstaluj sterowniki http://www.nvidia.pl/object/win7-winvista-64bit-285.62-whql-driver-pl.html

4.Jezeli nadal bedzie sie to powtarzalo zainstaluj memtest http://www.memtest.org/#downiso     Download - Auto-installer for USB Key (Win 9x/2k/xp/7)   zainstaluj go na pendrive i uruchom komputer z pendriva
5.Jezeli przejdzie tesy pamieci sa oki (1 cykl = 9 testow). Jezeli nie przejdzie testow i wystapi blad sprawdz jakie napiecia rekomenduje producent pamieci i ustaw je recznie bo niektore biosy w auto maja inne ustawienia pamieci niz zaleca producent

Offline AtapiCl

  • śmierdzą mu nogi
  • ***
  • Wiadomości: 136
  • Brud/Czysty: +17/-6
    • Status GG
Odp: Problem z Battlefield 3
« Odpowiedź #29 dnia: 26 Październik , 2011, 19:23:33 pm »
Swoją drogą ja miałem trochę inny problem. Mi się gra do Windowsa wysypywała nie w środku rundy, a zawsze gdy się tabelka końcowa pokazywała po jej zakończeniu. Okazało się, że przeszkadzały najnowsze stery od nvidii (285.62) - kilkakrotnie je przeinstalowałem, nawet na czysto i było to samo. Zainstalowałem wcześniejszą wersję beta (285.38) - nie mam już problemu. Dotyczyło to GF 570GTX.
« Ostatnia zmiana: 26 Październik , 2011, 19:25:38 pm wysłana przez AtapiCl »